Autonomie des trains à piles........

Langage d'AFOL, retrouver des notices...
Avatar de l’utilisateur
Jac63
Modérateur
Messages : 1259
Inscription : 26 mars 2018, 10:46
Localisation : Randan
Présentation : viewtopic.php?f=5&t=38
Contact :

Autonomie des trains à piles........

Message par Jac63 »

Je fais rouler des trains sur un grand réseau extérieur. Comme vous savez, les trains Lego ne sont pas fait pour parcourir de si grande distance. Les piles sont vite à plat. J'ai pu me procurer 2 packs d'accumulateur au temps ou le système PFS était encore en circuit. Aujourd'hui, on peut encore en trouver, mais ça reste très cher à l'achat, un peu plus de 70€ plus le port. Pourtant, c'est trop bien de propulser les trains avec ces boitiers. Il ont une tension de 10V et on une longue autonomie. J'ai essayé avec des batterie dans les boîtiers. Mais elles se vident vite et au total, on atteint à peine 7,2V bien chargé.
Alors, j'ai pensé une chose, mettre deux boitier de pile rechargeable en série. Mais le total ferais 14,4V. Du coup je me demande si le récepteur supporterais une telle tension. Est-ce que l'un de vous aurais déjà fais des test avec un tel branchement, ou pourrais simplement me dire si ça supporterai? Je précise que je veux absolument utiliser des pièces LEGO officielle. Je ne suis pas un pro pour le bidouillage électronique. Donc je fais entièrement sans.
Jac63,
http://photos.freelug.org/main.php/v/JAC/
Fournisseur d'anecdotes FreeLUGiennes depuis 2003
Champion du monde de vitesse sur rails avec un prototype en briques LEGO de Novembre 2009 à Septembre 2015, 29,81 Km/h en réel.
Avatar de l’utilisateur
Jac63
Modérateur
Messages : 1259
Inscription : 26 mars 2018, 10:46
Localisation : Randan
Présentation : viewtopic.php?f=5&t=38
Contact :

Re: Autonomie des trains à piles........

Message par Jac63 »

J'avais aussi posé la question sur la liste des adhérents. Voilà les réponses reçus:

S. CACHEUX a écrit :
> Car les batteries LiPo PFS ne sortent pas 10 V mais 7.2 V à ma
> connaissance (pas même 9V, donc moins de patate, mais ils durent plus
> longtemps). Par contre, ils sont chargés sous 10V, en effet.

Je confirme en effet. Le circuit de charge demande 10V pour fonctionner,
mais les accus fournissent 7.4V nominal en sortie (cf. courbe de
décharge ici: https://philohome.com/batteries/discharge1.gif

> Alors, j'ai pensé une chose, mettre deux boitier de pile rechargeable
> en série. Mais le total ferais 14,4V. Du coup je me demande si le
> récepteur supporterais une telle tension. Est-ce que l'un de vous
> aurais déjà fais des test avec un tel branchement, ou pourrais
> simplement me dire si ça supporterai?

La réponse est simple : non, c'est mal ! Le circuit de commande moteur
(LB1836) dans le récepteur est sensé fonctionner sous 9V et possède une
limite à ne pas dépasser de 10.5V.

De toutes façons, augmenter la tension n'est pas vraiment une solution,
ton train irait plus vite, mais la capacité donc le temps de
fonctionnement pas vraiment amélioré. Vaudrait mieux utiliser des plus
grosses piles, telles que les R6 des blocs de piles Technic. Après pour
loger ça dans un train... mais ça c'est ton problème :D

Philo
Jac63,
http://photos.freelug.org/main.php/v/JAC/
Fournisseur d'anecdotes FreeLUGiennes depuis 2003
Champion du monde de vitesse sur rails avec un prototype en briques LEGO de Novembre 2009 à Septembre 2015, 29,81 Km/h en réel.
Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité